PHP 5 Upgrade – WordPress Installation Failure

I should add that the call to Rackspace addressed the WordPress installation problem like this :

PHP 5 and the WordPress 2.2.2 installation appeared not to work together. Despite many other PHP files working on the same server, the install.php?step=2 refused to run and tried to download instead. It has worked for step 1, but did this download trick on step 2.

The solution was to go back to PHP 4.4.7, then do the WordPress installation. Then onces it was installed, re-install PHP 5 (which we needed on the server for other reasons).

Just thought I should clarify my earlier comment today.